Usługi integracyjne Hyper-V błąd instalacji

Podczas instalacji Usług integracyjnych Hyper-V pokazuje się błąd:

Wystąpił błąd: jeden z procesów aktualizacji zwrócił błąd o kodzie 1.

 

Błąd ten pokazuje się gdy staramy się zainstalować usługi integracyjne na niewspieranym systemie.

Musi to być przynajmniej Windows Vista business SP1 lub wyższy. Więc systemy Windows Vista Home Premium i Home Basic nie są wspierane.

 

English version

Error code

An error has occurred: One of the update processes has returned error code 1.

Minimum system requiements for Hyper-v integration services are not met.

http://support.microsoft.com/kb/954958/

 

Pozdrawiam

Daniel Stawicki

 

Reklamy
Ten wpis został opublikowany w kategorii Komputery i Internet. Dodaj zakładkę do bezpośredniego odnośnika.

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Wyloguj / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Wyloguj / Zmień )

Zdjęcie na Facebooku

Komentujesz korzystając z konta Facebook. Wyloguj / Zmień )

Zdjęcie na Google+

Komentujesz korzystając z konta Google+. Wyloguj / Zmień )

Connecting to %s